« 「アンチャーテッド 地図なき冒険の始まり」レビュー。 | トップページ | 2.1chフロントサラウンドホームシアター「HT-FS30」 »

WR9500Nの不具合と簡易NAS。その一。

 先日購入したWR9500Nについて、その後の様子など。ロジテックのUSBアダプタを使っての11n(a)5GHz通信は、ほぼ450Mbps100%で運用してます。ところが、11n(g)2.4Ghzの通信だと最高300Mbps出るはずなのに、何故か最高144Mbpsのまま。WR9500NやUSBアダプタや通信カードの設定をいくらしても駄目。価格ドットコムの投稿によれば、どうもこれは本体側が近場に2.4GHzの電波が飛び交ってると最高値を押さえるのではないかという話。今どきこの周波数域の電波が飛んでないほうが珍しいと思うんですが、これはメーカーに不具合といって送った方がいいんだろか。箱にデカデカと書かれた300Mbpsのロゴが虚しい……。

 そんなわけで11n(g)2.4GHz帯域で300Mbpsレベルの強電波を使いたければ、WR9500Nは回避するほうがいいでしょう。不具合(といっていいでしょう。同社の他のルータではこんなことはないので)が解消される可能性がないとはいいませんが、先日のファームウェアのバージョンアップでも解消されませんでした。

 今回はもひとつ。WR9500NにはUSB端子が付いてて、そこにHDDを接続すれば簡易NASとしてLANで繋がる機器から使うことができます。USBカメラを付ければ遠隔から監視することも可能(端子は一個で、HDDと排他設定ですけど)。こちらについてもちょっとレポート。使用結果は中断中で、これも不具合かも。

 以前PS3用に購入した2.5インチの500GB HDD HGST 5K750「HTS547550A9E384」をCENTURYのHDDケースにいれたもの。このHDDはWindowsXPのSP3でちょっと問題があるアドバンスド・フォーマット・テクノロジー(以下AFT)仕様。とりあえずPS3のHDDのバックアップに使ってましたが、これを試しにWR9500Nに付けてみました。

 PS3で使うためフォーマットはFAT32だったので、そのままルータに接続(こちらでもFAT32フォーマットでないと使えません)。つなぐと自動的に認識、説明書通りにPCからエクスプローラーで使えるよう設定。マイネットワークから読み込めるようになりましたが、ついで共有化してマイコンピュータからも見えるようにしました。接続は有線ですし、特に何の問題もなく、動画やMP3入れるにも古いNASより速い気がします。

 このWR9500Nにはネットサーバー機能もあるので、このHDDに入れた動画や音楽をPS3からも再生できます(対応してるファイルだけ)。ルータにつなぐとCONTENTSというフォルダが自動的に作成されます。別にこのフォルダ以外のフォルダ内も操作できますが、PS3からの場合はCONTENTS内にMUSICとVIDEOとPHOTOSのフォルダを作ってそれぞれに対応したファイルを入れたほうが便利。PS3のミュージックやビデオから「メディアサーバー検索」を選んで実行、認識されたら各自フォルダを気にせずファイルを読めるようになります。ちなみに検索しなくてもHDDをつないでいなくても、「WR9500N」というアイコンがクロスメディアバーに登場しています。検索しなくてもこちらから対応ファイルを見つければ再生もできます(もちろんHDDをつないでいなければファイルは出てきません)。

 ただ、サーバーからの視聴だと各自ファイルを再生できるだけで、そこのファイルでプレイリストは作れませんし再生もできません。便利そうでいてあまり便利でもないですね。もっともPS3の場合は内蔵HDDにあるファイルしかプレイリストに対応しておらず、USB外付HDDも駄目のようです。PS3の場合、プレイリストを使う頻度が高い音楽は内蔵HDDに入れ、長めの映像とかはメディアサーバーか外付HDDに入れた方がいいかもしれませんね。しかしPS3でもAFT対応HDDはあまりよくないようなので500GBより上のHDDは入れにくいし、あまり音楽入れるのもなんだなぁ。

 ところが使い始めて二日ほどしたときでしょうか。あるファイルをコピーしていたところ何故か接続遮断。みると、ルータのランプが消えてる!? 何故か知りませんがルータがリセットされてました。で、しばらくして再接続されたかと思えばまたリセット。その後何をしようとしまいと、リセット、起動、リセットの繰り返し。もしやと思ってHDDを外してみると、普通に再起動したまま通常使用できました。しかし再びHDDを接続すると、やはり強制リセットがかかります。

 原因は今のところ不明。ルータには通信速度以外に特に問題はないので(ファームウェアアップデートをいつしたか忘れたので、それが原因ともいえない)、問題はHDDかHDDケースの可能性が高いです。PS3に試しに接続してみたところ、何故かtorne用に接続してるもうひとつの3.5インチHDDが認識されなくなってしまいました。ルータにつないだときと違ってPS3はリセットしませんが、HDD本体はアクセスを繰り返してカシュンカシュンと細かい音が……HDDが異常アクセスを繰り返してる? 本体のUSB、USBハブのどちらにつないでも同じことになります。このHDD自体も認識されないし……。
 PCに接続してみると、普通に認識し使えました……但し電源補助ケーブル付の二股USBケーブル接続だと、一本にした場合PS3のときのようにアクセスを繰り返しはしませんが認識自体もしなくなりました。一本のUSBケーブルだと何の問題もないのになぁ。

 これはUSBの給電不足が原因なんでしょうか。HDDケース用のACアダプタがないので判断できませんが、ルータにつないでもしばらくは普通に使えてたから(もちろん以前PS3につないだときも)、そうは思えないんだけど。ルータにはUSBは一個しかないので補助付きUSBケーブルは使えません。ACアダプタを用意するか、そもそもACアダプタ付ける3.5インチ外付けHDD使うかしか、道はないでしょうかね。または、ケースの基板の問題か。どちらにしても、PC接続ではちゃんと使えるというのが納得いかんなぁ。あ、AFTですが、Hitachiからアライメント調整ツールをダウンロードして件のHDDを処理しましたが、やはりこの異常は直りませんでした。

 別の2.5インチHDDケースにこのHDDを入れて試すか、他の2.5インチHDDをこのケースに入れて試すかもしたいところなんですが……AFTでない2.5インチHDDを買って試したいけど今HDD高いし近所にはもうAFT無しのHDDが見当たらないのでいつになるやら。

 レポートその二はできれば書きたいところですが、問題が解決されなければ無期延期です(笑)

|

« 「アンチャーテッド 地図なき冒険の始まり」レビュー。 | トップページ | 2.1chフロントサラウンドホームシアター「HT-FS30」 »

コメント

この記事へのコメントは終了しました。

トラックバック


この記事へのトラックバック一覧です: WR9500Nの不具合と簡易NAS。その一。:

« 「アンチャーテッド 地図なき冒険の始まり」レビュー。 | トップページ | 2.1chフロントサラウンドホームシアター「HT-FS30」 »