« ZOTACのグラボ「GeForce GTS450 AMP!」が来た。 | トップページ | ROBOT魂「Vガンダム」 »

ZOTAC GeForce GTS450 AMP! Edition 装着完了。

 というわけで、今日は店のPCのグラフィックボードを交換するです。
 今付いてるグラボは、ショップブランドで購入した時BTOで付けたASUSのGeForce 7600GT。2006年4月末に購入してずっと働いてもらいました。お役目ご苦労さま。
 これと交換するのは昨日到着したZOTACのGF GTS450 AMP! Edition。


 では、入れ換えるとしようか。
Pict7717_r5


 まずPCのフタを開けて……手前にあるビーム(筐体の歪み補正とグラボの固定を兼ねてます)を開けると、中に見えるはASUSのGeForce7600GT。
 シンプルなものですね。家のも殆どおなじですが、GeForce6800のほうが大きかったな(主にヒートシンクだったけど)。

Pict7718_r5


 はい、付けた。
 なんて簡単につくはずもないですが(笑)

 PC筐体は大きめだし特に他に拡張カードもついてないので楽かと思いきや、電源からのコードが結束バンドでくくられていたので、そこから6ピンコード抜くのに苦労しました。ショップブランドなんで一応コードの処理してくれてるんですが、使い切りのバンドなので切らないと外せない。手持ちもなかったので、無理に抜くことに。ゴムカバーすれまくりで傷だらけ。思えば6ピンコードは初めて使うなー(電源から6ピンは二本しか出てないし)。ちょっと長めで上の方で無理に結束されてるんで邪魔な分はHDDの上のスペースに。ええい、邪魔だわ。

 あと前のグラボが1スロットで今度が2スロットなので、ブラケット二つ分のために下のカバーをもひとつねじ切って、さらにPC筐体下部にある収納箱からネジをひとつ取り出して、グラボ付けてネジで止めてケーブルつないで終了。電源コード抜くのが一番大変で、最初から用意されていれば5分とかかりません。

 付いてしまえば、フタを閉じてしまえばなんてことはないのです。多分。

 再起動。ドライバは7600GTのころのままでしたが、なんなく表示。ただ初期からシステムが「大きく」変わったので再アクティベーションしろとWindowsがささやきます。グラボ一枚変えてまさか再アクティベーションとは。同じXP3なのに家のPCで変えても特に出なかったのはAGPだったからかなー。
 再アクティベーションはネット経由で簡単に終了。その後グラボについてきたドライバを入れ(XPが新しいハード検出してどうのと出ましたが、ディスクのドライバ読んでくれないので再検出は無視してドライバ強攻インストール)、OS再起動してようやく納まりました。

Gpuz051_gfgts450amppcie_2


 GPU-Zで確認。ドライバは259.22ですね。グラボ付属のディスクに入ってたもので、今はもっと新しいです。最初から新しいのを入れなかったのは、ドライバでどう変わるかが見てみたかったので。
 そういえばSpeccyで見たところ、グラボの温度が表示されなくなってました。CPUもないので、HDDだけ温度がわかる状態に。ただGPU-Zではセンサーのタグで一応温度が見られました。7600GTは通常で54度とわりと高温でしたが、ヒートシンクやファンが大きいせいかGTS450は通常で41度前後。ファンも他のファンに隠れるほどの音で、あきらかに7600GTより静かです。3Dmark05とかでブン回さない限り耳につく音は出ません(まああれもCPUファンかもしれないが)。


 まずはいくぜ、ゆめりあベンチだ!(笑)
 ──おお、今まで見たことも無いスピードでスコアが上がっていくではないか!

 GeForce GTS450 AMP! Edition (PCI-E ×16接続)
画面 1024×768 画質 最高 53830 40909 40843 42614

 ……ええと最初は確かに凄かったし二周目以降も7600GTより上がってはいるんですが……なんであとの方がこんなに下がってるの? 何度か試したけど結果、同傾向のまま。一周目は7600GTに較べると二倍以上で、二周目以降は二倍より少し下です。まあでもDirextX9.0のベンチマークで、さらに450は9.0は駄目という評判でしたが、さすがに7600世代よりはずっと上だったようで。あれの比較対象は9600とかだったか。

 重いか軽いかはこのゆめりあベンチではわかりませんので(7600だってスムーズに見えたし)、他を試してみました。
 スコアの記録忘れたので書けませんが、3Dmark05にチャレンジ。7600GTは時々ひっかかることもあったりしてましたが、こちらではほぼ無し。というかぬるぬる動いてるんですが。7600と動画の速度があきらかに違う。あれスローになってたのか……あとエフェクトもかかってて、よくわかりませんが淡い空気感が出てます(前はただシャープなだけだった)。まあモニタ解像度の限界が合って、ジャギーは残ってますけど。
 3Dゲームもそれなりのものは十分遊べそうです。……家の「アリス イン ナイトメア」持ってこようかしらん。

 さて、前にも書きましたがモニタはナナオの4:3画角の19インチ液晶のS1910-HRでHDMIもDisplayPortも無いし、DVI接続でもHDPCにも対応してないのでBlu-ray等は再生不可。解像度は1280×1024でフルHDそのまんまも表示できません。でもまあPV等のHD動画再生には関係ないので、それを再生してみました。

 動画は、再生支援無しではひっかかってまともに再生できなかった「WipeoutHD 1080p」のPV。このPCでは軽めのCoreAVCとMediaPlayerClassic-Homecinema(略してMPC)を使ってもコマ落ちするか、別のプレイヤーで音だけリアルタイムで絵が遅れまくるかでした。そこで試したのがPowerDVD9の体験版からH.264コーデックを利用してMPCやNeroPlayerでの再生。これだと再生支援が一応効くのでそこそこマシになりましたが、やはりコマ落ちやスローモーになるのは避けられませんでした(Neroだと一応音はまあまあ同期して最後は合いました)。

 ではGTS450にしてどうなったかというと、これがほぼ(わかる範囲では)完璧に再生されました。GPUのパワーというより付随するPureVideoHDの(訂正。PureVideoHDと書くとドライバ使ってるようだけど別にPureVideoHD用ドライバは使ってないはず)DXVAの再生支援のおかげなのでしょう。再生支援を使わず、CoreAVCで再生してみると少しはマシなもののやはり大きくコマ落ちしたり音が先行なのは変わりませんでした。PS3以外で初めて「WipeoutHD」の動画をまともに見ることができましたよ。

 こうなると裏技でなく動画再生支援が普通に使えるプレイヤーが欲しくなるなあ。裏技使える動画ってものによるし、いちいち切り換えたりするのは面倒だし。Blu-ray DriveもあればBDも見られそうだけども、店なのでそこまではいらんか。フリーソフトが面倒になったら、そのうち何か買ってもよいかもしれません。

 ところで、上でドライバは最新ではないと書きました。
 今の最新バージョンは266.58。一応先に落としておいたので、ゆめりあベンチを取ったあと上書きしてみました。結果は……。

 GeForce GTS450 AMP! Edition (PCI-E ×16接続)
画面 1024×768 画質 最高 51742 40852 40051 40169 41059

 一周目、明らかにスコア悪くなってるよ!(笑)
 何度か試したけど同様の結果に。傾向としては一周目がよくてあとが悪いのは同じ。持ち直すのが五周目だったりしたけど。なんでもDirectX9.0の動作をマシにするという話だったけど……よくわかりません。動画再生は見たところそれほど変化無し。ただし前のドライバのときもそうだったのかはっきり見てなかったんだけど、CPU使用率が極端に低くなりました。10%以下、時々30%前後という感じ。もちろんプレイヤーにもよりますが。
 うーむ、ドライバ巻き戻そうか……どうしよう……。

|

« ZOTACのグラボ「GeForce GTS450 AMP!」が来た。 | トップページ | ROBOT魂「Vガンダム」 »

コメント

この記事へのコメントは終了しました。

トラックバック


この記事へのトラックバック一覧です: ZOTAC GeForce GTS450 AMP! Edition 装着完了。:

« ZOTACのグラボ「GeForce GTS450 AMP!」が来た。 | トップページ | ROBOT魂「Vガンダム」 »