« 田中路子という明治生まれの女性が欧羅巴にいた。 | トップページ | Seagate の HDD が……。 »

またまた姉のノートパソコンが……。

 また姉のノートパソコンが止まったそうで電話がかかってきました。
 ただし今度は前と少し違う様子。

 年末に姉の所の富士通のノートパソコン「FMV-BIBLO NB75G/T」が、うんともすんとも言わず起動しなくなったのが発端。結局HDDが壊れたらしく、義兄の会社の後輩さんに苦労してHDDのデータをサルベージしてもらって、新しいHDDを入れてリカバリもしてもらって、帰って来てから私が環境入れ直しして一応使えるようになったのが年末(メールとかネットの整理が終わったのは年越したあとだけど)。それからぼちぼちと外付けHDDつけたりなんかしたりしてましたが、相性問題でちょっと止めたママ、バックアップソフトもフリー版試しただけで放ってました。

 ところが昨日電話がかかってきて「ワード使ってたらいきなりブルースクリーンが出て文字がずらっと出たと思ったらすぐ切れた」とのこと。HDDは変えたばかりだし、ブルースクリーン出る余裕があるならHDDのせいではなかろうと行ってみると、一応起動したもののデスクトップ画面が出てチャイムが鳴ったかと思うとブルースクリーンが。一瞬(一秒もない)で文字なんか読めるはずもなく、その後は起動すらしなくなりました。電源入れるとファンは回るものの、HDDのアクセスランプが一向に点きません。どうも本体が壊れてる気がします。何か文字が出たということは、BIOSで既にひっかかってるのかな。

 本体だと自分ではどうにもならないので、修理に出すことを薦めておきました。ただ出す前にHDDのデータをなんとかしないと。この手の修理だと必要なくてもHDDの内容消されかねませんし。
 今度は多分HDDは問題ないだろうし取り外せばなんとかなるはずなので、後輩さんを頼らず自分ですることに。

 そんなわけで晩に急いでパソコン屋に行き、2.5inch HDDを入れるケースその他を買ってきました。PATA HDDなのでそれ対応を探したらUSB変換ケーブルかPATAとSATA兼用USBケースしかなかったので迷わずケースのほうを購入。SATA用にeSATA端子付きが欲しかったんですが、無かったので致し方なし。
 検索すると、SATA/PATA兼用でeSATA端子付きだとNOVACに「2.5”SATA+IDE はい~るKIT SATA/USB」というのがあったり、恵安に「K2500TR」というのがありました。どちらもアルミケースでファンレス。

 買ったのはセンチュリーの「どっち~もBOX 2.5(CPS25U2)」 2.5inch IDE&SATA HDDケースキット税込1,980円と、

 他にサンワサプライの7口USB2.0ハブ「USB-HUB223SV」税込3,980円と、
 Seagateの3.5inch 500GB HDD「ST3500410AS」を一つ。5,580円。

 HDDはバックアップ用。ノートのバックアップなので500GBも要らないのですが、新しく来たばかりの500GBのプラッタ一枚のタイプながらその下の320GBと800円ほどしか違わず、速度とか性能がUPしてることを期待して購入。家に帰ってネットで調べたら1月6日付けの新発売でした。 Seagateなのでもちろん5年保証も。バルクでしたがサイトでシリアルナンバー調べたらちゃんと保証アリだったので一安心(流通次第ではシール張ってても保証ついてないとか聞いたので)。
 なぜわざわざバックアップ用をまた買ったかといえば、前回家にあった日立のSATA 250GB HDD「HDP725025GLA380」がeSATAで上手く動かなかったことの理由が相性らしいということで。AREAのツライチeSATAはVIAの古いチップを使ってるのですが、シリコンイメージと違い規格に沿っていない部分があってSATAが1.5Gb/sの転送モードでないと認識しないそうです。本来3Gb/sでも自動で1.5Gb/sで認識するはずなのに、そこが上手くいかないとか。一応認識はしてたので今回の場合は違う理由かもしれないけど。
 しかしHGSTのHDDは外にモード切り替えのジャンパーピンがなく、面倒なツールをCDやFDブートしてソフトウェアで切り換えるタイプ。なので認識すらおぼつかないPCでは切り換えもできないそうです。日立好きでずっとそればかり買ってきたことが裏目に出ました。他のSeagateやWesternDigitalではSATAの端子の横にちゃんとジャンパーピンがあって切り換えできるということでしたので、評判はまずますで新製品のSeagateを選んだのでした。
 Seagatelの実物を開けてみると、確かにコネクタの横に4本のジャンパーピンがあります。但し以前と違い今は3Gb/sが当然だろうということなのか、端子はあるけどジャンパーブロック(穴の空いてる、刺すほう)が付いてませんでした。ナシで3Gb/s、ジャンパーブロックつけて1.5Gb/s固定という設定なのです。別で買ってこないと駄目みたい(その後ブロックを買ってきて取り付けましたが、姉のPCがまだなので動作は未確認)。

 ところでガチャポンパッケースから取り外したHGSTの250GB HDD「HDP725025GLA380」も外すと最近のにはない妙なピンが二本あります。一瞬しまった、前のHDDだからもしかしてジャンパーアリのタイプだった?と思いましたが、これがなんのピンだか検索してもわかりません。HGSTのサイトにあるHDDの仕様説明書(英語)を眺めても書いてないようだし(図にはあります)。ただ凸型の穴の真ん中に二本なので、ジャンパーではないのかも。結局Seagateのほうを使うことにしました。

 まず「FMV-BIBLO NB75G/T」を裏返し、DVD-RAMドライブの周りのネジを四本回してドライブを取り外します。プラスネジですが、一般的に使われるものより一つ下のサイズで多分1(うちにあるネジ回しの表記がわかりにくいので多分)。外すとそこにHDDドライブが隠れてました。ネジで止められてる横に渡したパネルを外しHDDを取り出します。2.5inch HDDにはさらにネジでガイドが左右に止められてるのでそれも外し、ようやく剥き出し。後輩さんが買って取り付けてたのはFujitsuの2.5inch PATA 80GB HDDのちと古い「MHV208RAH」でした。安かったからと言ってたけどリパック版かぁ。

 ついでにHD Tuneでのベンチマークを取っておきました。上が「MHV208RAH」で、下が「ST3500410AS」。

Hdtune_benchmark_fujitsu_mhv208rah

Hdtune_benchmark_st3500410as

 どっち~も2.5ケースに「MHV208RAH」を入れて付属のUSBケーブルで接続。「ST3500410AS」はガチャポンパッケースに入れてeSATAケーブルでFLORAに接続。Acronis True Image Home 10.0のHDDのクローン作成で、丸ごとコピーしました。しかしHDDが増えてるせいかUSB接続のせいか知りませんが、異様にTrue Imageが重く、パーティション認識等はフリーズしたかと思うくらい時間がかかりました。コピー画面で「次へ」を押したら全く反応がないしHDDも動いてるかわからない。カーソルは動くしブラウザ等も使えるのでフリーズではないのですが、不思議です。あんまり長くて二三度強制終了したり再起動させましたが、結局小一時間ほど放っておいたらいつのまにかパーティション確認中という窓が出てました。HDDのアクセスランプが滅多に付かなかったのでなにかでCPU使ってるのかしら。長くかかってようやくコピー元のHDDの選択が出て→コピー先の選択→決定で→一度再起動→OS終了時までまたかなり時間がかかって→再起動時セーフモードっぽいところでTrue Image起動してコピー開始→たかが40GBもないけどこれまた30分以上かかってようやく終了→再起動→完了。

 いや大変でした。前に自分ちのHDDをクローンコピーしたときはこんなにかからなかったので、やっぱり何かおかしい気もしますが完了したのでいいか。

 とりあえず2.5inch HDDはクラスタチェックしたけど問題は無さそうだし、やはり本体かなぁ。元に戻して修理に回します。クローン取ったのでリカバリされて戻ってきても再構成も楽だと思うし。

|

« 田中路子という明治生まれの女性が欧羅巴にいた。 | トップページ | Seagate の HDD が……。 »

コメント

この記事へのコメントは終了しました。

トラックバック


この記事へのトラックバック一覧です: またまた姉のノートパソコンが……。:

« 田中路子という明治生まれの女性が欧羅巴にいた。 | トップページ | Seagate の HDD が……。 »